Si të kontrolloni aplikacionet që nuk do të punojnë në versionet e vjetra të iOS?

Me versionin e ri beta të Apple, me shumë mundësi me qindra aplikacione nuk do të suportohen nga versionet e vjetra të iOS. Por bashkë me ndryshimin e sistemit operativ kemi dhe ardhjen e një menuje të veçantë e quajtur “app compatibility” e cila liston të gjitha aplikacionet e skaduara që ju mund t’i keni instaluar.

Kjo menu ju paraljamëron se cilat aplikacione nuk do të jenë kompatibël me versionet e ardhshme të iOS. Sipas burimeve të TechSot.al kjo menu ju tregon gjithashtu nëse një version i ri i aplikacionit është i disponueshëm.

Arsyeja se pse Apple po e bën këtë lëvizje duket se është për shkak se po bëhet edhe më agresive ndaj zhvilluesve të cilët kanë aplikacione të paupdate-uar.

Kompania ka kërkuar që në 2015-ën që aplikacionet dhe updatet e reja të suportojnë procesorët 64 bit.

Leave a Reply

Your email address will not be published.

*

Të nderuar komentues! Duke mos dashur të cenojmë opinionet tuaja, lutemi që ato të mos përmbajnë gjuhë të urrejtjes, fyerje dhe ofendime personale dhe të jenë në lidhje me shkrimin, apo temën për të cilën komentohet. Në të kundërtën, nuk do të publikohen. Ju falenderojmë që na ndiqni dhe ju ftojmë të vazhdoni të jeni pjesë e Portalb.mk

VERZIONI DESKTOP